Forums » Support

mapping network drive

  • April 15, 2011 12:00 PM PDT

    Hello all, my first postinga nd a bit of linux noob so go easy :)


    i want to map a drive to my windows server i tried using smb://servername/sharename and it then brings up the box to enter username domain name and password to which i enter the correct details but it then throws an error Dbus error org.desktop.Dbus.error.noreply message did not recieve a reply. it thens gives error the specified location is not mounted any advice anyone?


    thanks in advance

  • April 15, 2011 12:01 PM PDT
    sorry in my haste to post i forgot to say really good operating system biff well done, it has transformed an old machine into a real beast..
    • Moderator
    • 563 posts
    April 16, 2011 9:39 AM PDT
    Hi adi...welcome

    Are you trying to map via command line or are you using the file manager?

    Also are you on a traditional domain or just a workgroup type setup?

    I am sure we can get things working.

  • April 16, 2011 12:13 PM PDT
    Its a traditional domain (windows server 2008) i tried via the file manager and had no joy so switched to command line and heres where it went hazy....
    i think i understand that i have to create a folder then mount the shared drive into that folder but anyway i got lost and so aborted (although i would like to learn how this achieved).
    regards and thanks for the quick response